Click for Sun
Back to Board Index

Aircraft Controls Inoperable
Kenneth Wantzloeben
United States
28th Aug 2017
My friend and I tried to fly for the first time in a multiplayer session on the RealFSX server. Both of us were in identical FSX default Cessna 172s. The airplanes controls were inoperative on my friends airplane while mine worked properly. Could not correct the problem. This did not happen when flying on another multiplayer server. Any ideas what the issue could be and how to correct it?
Kenneth Wantzloeben
United States
30th Aug 2017
I was hopeful for a solution from someone frequenting this forum. Receiving no response, I'll just assume that nobody here has experienced this particular problem.
Tim Walters
United Kingdom

1st Sep 2017
I've never experienced it Kenneth. Sorry.
Björn Görres

2nd Sep 2017
Never had this problem here at the GFS Server.

Daniel Longley
United Kingdom

22nd Sep 2017
I believe it is because only one person is in control at any time. You could switch controls with CTRL + T I think.

You need to Log on to post a reply.
Back to Board Index

Forum help

No politics, just flying
FSopen © 2009 - 2017
Page views: 2119866348