Click for Sun
Back to Board Index

FSopen you create a session can not participate in other people
Taiga Aisaka
Japan

2nd Apr 2015
10:19:07

By the FSX Choose a port 6112.6122 to flight status in the LAN Settings FSX

To FSopen server after starting FSopen Server software but their session is displayed,

Upload and download of communication is absolutely no
Other people are inaccessible

What could be the other?
Or would be useless if you do not also on the computer's settings and security software?

By the way, you can make me want to fly to participate in other people's sessions
Upload and download of communication is also normal

OS is XP
Security software is Kaspersky Lab 2015
Dave Wave
United Kingdom

2nd Apr 2015
12:04:20
Have you set your router to forward ports to your server?
Taiga Aisaka
Japan

2nd Apr 2015
12:53:59
Router settings I am not

Do not be If you do not set the router FSopen with port forwarding?
Dave Wave
United Kingdom

2nd Apr 2015
13:20:49
You must set your router up to forward ports 6112.6122
Taiga Aisaka
Japan

2nd Apr 2015
13:34:01
And then try to set it was found
Dave's thank you
Geoff Server
United Kingdom

2nd Apr 2015
15:21:53
Sounds like Yoda from star wars
Andy Mooring
United Kingdom

3rd Apr 2015
18:53:40
Found his answer he did :o)
Ogo Edwards
Nigeria
24th Jun 2015
19:32:49
lol
Laurence Woodside
Ireland

27th Jun 2015
08:41:49
Geoff you have to stop doing that. I just read your note, spilt my morning coffee I did, all over my laptop it was. Git you are.



You need to Log on to post a reply.
Back to Board Index



Forum help

No politics, just flying
FSopen © 2009 - 2017
Page views: 786189546