Click for Sun
Back to Board Index

Cant connect directly!
Taylor Harris
United Kingdom
17th Jun 2014
21:16:09
So everytime i go to connect to an IP i get a message saying "cannot create connection to host fsx" what do i do, i have SP 1&2 installed and i havent changed any network settings ?
James Beaumont
United Kingdom

17th Jun 2014
23:35:35
Hi Taylor,

Have you made sure that you have forwarded your FSX ports (6112-6122)?

Regards
James Beaumont

FSX Worldwide
Taylor Harris
United Kingdom
18th Jun 2014
00:42:27
Yes the ports are 6112-6122
???
Dave Wave
United Kingdom

18th Jun 2014
09:24:42
Hi Taylor.

You only need to forward ports if you are hosting.

1. Check fsx is set to use 6112-6122
2. Check your firewall isn't blocking fsx or outbound on same ports.
3. You sure fsx sp1 and 2 are installed?

Taylor Harris
United Kingdom
18th Jun 2014
10:49:17
Ports are 6112-6122.
Firewall isnt blocking anything.
And ive just reinstalled sp1 and 2 and there fine, but still cant join ?
Dave Wave
United Kingdom

18th Jun 2014
15:33:08
I've sent Taylor an email offering personal support.
George Stone
Peru

30th Jun 2014
04:37:38
Hello I have the driver and assistant fsopenserver installed on my pc.
1.-fsopenserver settings TeamSpeak3 ID and password which is the id and password?
. 2 - the assistan pilot when I click on maps and flight plan gives me error can not not find a matching player in the session with your IP address.
May you need to wait a minute.

someone could help me from already thank you very much. Greetings carefully
Jesse van Hemmen
Netherlands
19th Oct 2014
11:16:37
I want some help.
Please to.

Greetings
jesse



You need to Log on to post a reply.
Back to Board Index



Forum help

No politics, just flying
FSopen © 2009 - 2017
Page views: 134764349